PROD EU | eRfx | Document not opening | PTTEP | Hellenic Bank
Incident Report for GEP SMART
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 13:28 UTC
Investigating
We are currently investigating the eRfx Document not opening in Production. Please join the following bridge for the issues related to this error.
CST Bridge
Impacted Customer: All/None
Posted Sep 06, 2024 - 13:27 UTC
This incident affected: GEP SMART | Production | EU Region (Sourcing).