Smart & Quantum sites are down | Prod US, EU, APAC | UAT US, EU, APAC

Incident Report for GEP SMART

Update

All smart and quantum products are up and running now. We are continuing to monitor.
Posted Oct 29, 2025 - 21:08 UTC

Update

Smart UAT US, EU, APAC are up and running.
Posted Oct 29, 2025 - 19:24 UTC

Update

Quantum UAT US, EU, APAC are up and running.
Posted Oct 29, 2025 - 19:07 UTC

Update

We have initiated the DR activity on UAT US and the Quantum UAT US is up and running.
Posted Oct 29, 2025 - 18:34 UTC

Investigating

We have identified the issue is with the cloud provider which is affecting our websites. We will post you with the updates as events warrant.
Posted Oct 29, 2025 - 16:00 UTC
This incident affects: Key Components (Single Sign On, Authentication Service, Login, Global Search, Portal, Workspace, Front-end UI, Cache Services, Platform Service, Multi Factor Authentication, Help and Guidance Service, Database Services).